Update SASS on OSX

I needed to use the latest version of SASS (v3.2) in order to use a new feature where you can pass @content blocks to @mixins. Updating is pretty simple, this worked on OSX 10.8.2: # sudo gem update As an FYI, here’s an example of using @content blocks: @mixin retina …

“App” can’t be opened because it is from an unidentified developer

UPDATE 12-20-2013: According to BBCAmerican below (thanks!), this applies to OSX Mavericks too! Got OSX Mountain Lion? Getting the above error code when trying to install an app? I tried installing Microsoft’s RDC 2.1.1 and encountered this same error. Apparently, there’s a service called GateKeeper that prevents unsigned apps from …